T9 Raster Engraving Memory

BanksCNC
Posts: 19
Joined: Thu Aug 10, 2017 1:21 pm

T9 Raster Engraving Memory

Postby BanksCNC » Tue Jul 10, 2018 11:06 pm

T9 Raster Engraving Memory issues.

So my T9 seems to have issues with larger engraves. It will engrave along for like say 30% of say a 10"x6" engrave and then it will stop in different ways..sometimes it throws a comm error...sometimes it just stops (One time it actually had it stop with the tube on in one spot firing at full power...was almost really bad) ...sometimes the laser resets and rehomes...no matter witch sanero happens I can restart the laser and it will give me the option to continue..95% of the time it continues ok and then it will happen later again in the engrave...Now i thought maybe it was a time thing but i can do vector cutting for hours without it happening.

so i'm i hitting a memory issue or something like that?

Thanks
Brandon

Tech_Marco
Posts: 4385
Joined: Mon Jun 15, 2009 3:00 pm

Re: T9 Raster Engraving Memory

Postby Tech_Marco » Wed Jul 11, 2018 6:00 pm

You may try to clean up memory and give it another try
Also, can you send me the file for testing?

Thanks
Marco
(In China)

BanksCNC
Posts: 19
Joined: Thu Aug 10, 2017 1:21 pm

Re: T9 Raster Engraving Memory

Postby BanksCNC » Wed Jul 11, 2018 6:22 pm

I've formatted memory many times..it seems so random..attached os one it almost always crashes multiple times on especially when i cut a 8" + tall one.a 14" tall one is guaranteed to crash my machine

Brandon
Attachments
SPECIAL FORCES CREST.zip
(237.7 KiB) Downloaded 21 times


Return to “DSP T9”

Who is online

Users browsing this forum: No registered users and 1 guest