LO-R5 - Speed limitation issue

weitzd
Posts: 1
Joined: Thu Dec 15, 2016 5:18 pm

LO-R5 - Speed limitation issue

Postby weitzd » Sun Mar 26, 2017 2:31 pm

LO settings y.PNG
LO settings y.PNG (32.32 KiB) Viewed 1075 times
Hello,

I just installed a LO-R5 and I've got almost everything figured out and working.

One of my last issues is the controller is limiting my engraving speed to 200mm/s, although I requested 450mm/s.

I've gone through all the machine settings and I believe I have the max speeds set correctly for the x and y. They are both currently set to 800mm/s. I verified that they are correctly set on the dsp by reading them back to the rdcam software.

Any advice on where else I should check and if there are other parameters that are somehow forcing this speed to be limited.

Thanks,
Dave
LO settings x.PNG
LO settings x.PNG (27.28 KiB) Viewed 1075 times

SWMS
Posts: 158
Joined: Mon Jan 06, 2014 4:28 am

Re: LO-R5 - Speed limitation issue

Postby SWMS » Tue Mar 28, 2017 1:11 am

Could be a firmware bug. Check the machine settings that they are set to software. If you can find the config file. Check the changes have been made after you close lasedcad

Tim
Posts: 31
Joined: Sat Aug 08, 2015 2:26 am

Re: LO-R5 - Speed limitation issue

Postby Tim » Sat May 20, 2017 7:10 am

We could use more details. What are you trying to engrave? Just throwing an idea out, it's possible that the stepper does not have enough space to reach full speed. Is the dsp showing 200mm/s when engraving? I have the same controller and I know I've hit speeds at 500mm/s.

-Tim


Return to “DSP R5”

Who is online

Users browsing this forum: No registered users and 1 guest