No tickle pulse present - LO-X7

ian4goats
Posts: 17
Joined: Wed Apr 09, 2014 10:26 am
Location: Danvers, MA
Contact:

No tickle pulse present - LO-X7

Postby ian4goats » Wed Jul 05, 2017 7:04 am

Hello,

We have recently discontinued using Access laser tubes and have moved to Synrad due to mode hop issues.
The Access tube did not need pre-ignition or tickle pulse.
I am using the LO-X7 controller with a Synrad 48-1 tube.
I've found that the TP or Pre-ignition is not present from the X7 controller on TTL or PWM outputs.

Attached are scope comparisons to the Trotec Speedy 100 tickle pulses and the lack of tickle pulses from the 708 controller.

Any help would be greatly appreciated.

Thanks!

ian4goats
Posts: 17
Joined: Wed Apr 09, 2014 10:26 am
Location: Danvers, MA
Contact:

Re: No tickle pulse present - LO-X7

Postby ian4goats » Mon Jul 10, 2017 5:24 am

It's nice to see such good support.
Looks like I'll be dealing directly with Sinjoe.

hodgeac
Posts: 5
Joined: Fri Jun 16, 2017 6:41 pm

Re: No tickle pulse present - LO-X7

Postby hodgeac » Mon Jul 10, 2017 6:59 am

ian4goats wrote:It's nice to see such good support.
Looks like I'll be dealing directly with Sinjoe.

I'm actually surprised. It seems like there has been more unanswered posts here lately. Especially considering the threads I read elsewhere saying to spend the extra money and buy from lightobject...specifically for the extra support that comes with buying here. Not impressed.

Tech_Marco
Posts: 4372
Joined: Mon Jun 15, 2009 3:00 pm

Re: No tickle pulse present - LO-X7

Postby Tech_Marco » Mon Jul 10, 2017 9:01 am

Sorry I couldn't make support for last 7 days
I have been sick and need time to rest

Btw, I don't have RF tube so there is some question I won't be able to answer


Marco

ian4goats
Posts: 17
Joined: Wed Apr 09, 2014 10:26 am
Location: Danvers, MA
Contact:

Re: No tickle pulse present - LO-X7

Postby ian4goats » Mon Jul 10, 2017 11:37 am

Sorry to hear you're not well Marco.

Do you have an Oscilloscope?

It's easy to check for Tickle pulse or Pre-ionization frequency.
It should be present at .5% duty cycle or 1us at 5Khtz.

Picture is really attached this time.
Trotec Speedy 100 TP.jpg

Tech_Marco
Posts: 4372
Joined: Mon Jun 15, 2009 3:00 pm

Re: No tickle pulse present - LO-X7

Postby Tech_Marco » Tue Jul 11, 2017 11:12 pm

I talked to the programmer and was told that the feature bus available

Press "Stop + Shift" on the LCD panel to get into a menu where you can set it up on laser properties


Marco

ian4goats
Posts: 17
Joined: Wed Apr 09, 2014 10:26 am
Location: Danvers, MA
Contact:

Re: No tickle pulse present - LO-X7

Postby ian4goats » Wed Jul 12, 2017 6:38 am

Thank you Marco.

This is very good and I wish it was in the manual somewhere.


Return to “DSP X7”

Who is online

Users browsing this forum: No registered users and 2 guests