No perfect circles with LO-X7

Frederico Ramos
Posts: 5
Joined: Wed Aug 03, 2016 1:07 pm

No perfect circles with LO-X7

Postby Frederico Ramos » Mon Jun 19, 2017 7:52 am

Hi guys,

I have never achieved perfect circles with my 100W laser cutter using the LO-X7 Dsp controller.

When the Y motor changes direction in the upper and lower point of the circle, it make a tiny sudden movement and create a dent shown in the attached photo.

My laser is perfectly squared, perfect diagonals in any square size.

I am using the version 1.17.3.20

Anyone with the same issue ?

Thanks,
Fred
Attachments
Circulo.jpg

Tech_Marco
Posts: 4150
Joined: Mon Jun 15, 2009 2:00 pm

Re: No perfect circles with LO-X7

Postby Tech_Marco » Mon Jun 19, 2017 3:24 pm

When you click "Download", check mark on "Gap Optimize" should fix the problem

Marco

Frederico Ramos
Posts: 5
Joined: Wed Aug 03, 2016 1:07 pm

Re: No perfect circles with LO-X7

Postby Frederico Ramos » Mon Jun 19, 2017 3:30 pm

Hi Marco,

But I think I resolved the problem by swaping the X and Y drivers. Somehow one of the drivers have some kind of problem that shows only in the Y axle.

Thanks,
Frederico

Frederico Ramos
Posts: 5
Joined: Wed Aug 03, 2016 1:07 pm

Re: No perfect circles with LO-X7

Postby Frederico Ramos » Thu Jun 22, 2017 2:20 pm

Hi Marco,

Well, the problem is back again after some hours of working

"Gap Optimize" did not work either.

It happens only with the Y axis and only when the motor changes direction.

Here a video of the problem.

http://vidmg.photobucket.com/albums/v397/ico/Laser%20CNC/Pique%20motor_zpspk8ntds9.mp4

<embed width="600" height="361" type="application/x-shockwave-flash" allowFullscreen="true" allowNetworking="all" wmode="transparent" src="http://static.photobucket.com/player.swf" flashvars="file=http%3A%2F%2Fvidmg.photobucket.com%2Falbums%2Fv397%2Fico%2FLaser%2520CNC%2FPique%2520motor_zpspk8ntds9.mp4&title=">

http://smg.photobucket.com/user/ico/med ... 9.mp4.html

Thanks,
Fred

Tech_Marco
Posts: 4150
Joined: Mon Jun 15, 2009 2:00 pm

Re: No perfect circles with LO-X7

Postby Tech_Marco » Thu Jun 22, 2017 2:40 pm

Send me screenshot of your parameters settings
Also, let me know the hardware setup like micro steppe,size of gantry, ... better send me a picture

Marco

Frederico Ramos
Posts: 5
Joined: Wed Aug 03, 2016 1:07 pm

Re: No perfect circles with LO-X7

Postby Frederico Ramos » Thu Jun 22, 2017 2:45 pm

Ok, I will send to you. Can you give your email or I can post here ?

Just now I swaped the motors wires and the problem vanish. Then a swap back and now is working perfectly. But I am afraid that the problem returns when a reset the DSP.

Thanks


Return to “DSP Controller for CO2 laser”

Who is online

Users browsing this forum: No registered users and 2 guests