In Progress

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

In Progress

Postby leonarddyoung » Wed Sep 06, 2017 3:44 pm

Light objects has helped me with this matter and would recommend them to anyone again.
Last edited by leonarddyoung on Sat Feb 17, 2018 1:40 pm, edited 2 times in total.

Tech_Marco
Posts: 4351
Joined: Mon Jun 15, 2009 3:00 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby Tech_Marco » Wed Sep 06, 2017 4:49 pm

As matter fact, I just made a post about your case.
You called me rude? What if someone 'fxxk' you , what would you react?

I was asking you to send the card back to us for inspection and I promised to send the card back to you the same day. What did you say? You wanted us to send you another new card to test, then return the others. Is it reasonable??

Let me tell you that we're not GOD we can't tell you what exact the problem was. We could only make suggestion based on our experience. When laser head didn't come to Origin exact, offset 1mm or 2mm each time. I'm wondering what would you thing in your mind beside a losing limit switches, lose belt tension, or lose gear. Tell me what else it could be. In your mind, it seems that we have to tell you exact answer the first time or it was our fault. Remember that is is YOUR K40 not ours. Plus, we don't have your machine in procession so everything is base don 'assumption'.

Most people called for troubleshooting keep saying that wiring is nothing wrong, hardware has nothing wrong, ..... the only thing wrong is you, the seller who sold me the parts!

Anyway,I'm asking one more time, send the card for me to inspect it and I'll send you the card back the same day. If it is a faulty card, I pay for the shipping (3 days Priority). If not, you pay for the return shipping cost. If you want to argue that, so be it but I don't have time to waste on that matter. It is your call


Marco

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby leonarddyoung » Wed Sep 06, 2017 4:51 pm

Light objects has helped me with this matter and would recommend them to anyone again.
Last edited by leonarddyoung on Sat Feb 17, 2018 1:40 pm, edited 2 times in total.

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby leonarddyoung » Wed Sep 06, 2017 4:52 pm

Ok then, So if i replaced the limit switches, Replaced the stepper motors and belts. Checked calibration and the problem still persisted what else could it be???

Tech_Marco
Posts: 4351
Joined: Mon Jun 15, 2009 3:00 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby Tech_Marco » Wed Sep 06, 2017 5:03 pm

I don't know your background or history。 When we asked you to check hardware, we're not blaming you!!
Without your machine on hands for testing, you tell me what would we have to tell you. Do you want us to "not this , not that, not ..." We're very busy in the shop and so we won't waste our time for BS. We tried our effort to the best we known to assist our customer. I know you're frustrating after months not being able to fix the issue. But it is not our fault. You can't raise your tone and put all blame on our shoulder. Yes you did day "F". That let me to believe that you're not trying to get help buy looking someone to blame.

I'm telling you if we have the machine on hands and if we couldn't fix it, then no one can fix it! But the problem is that we have no machine to test so only suggestion could be made. You know we charge $130/$90 per hr but we didn't charge a dime for support. No support from us, what a joke!

Asked public whoever asked tech support from Lightobject, how many of those were not happy or without solution!
We built our reputation not based on joke. We know what we are doing and we sell parts we know better than anyone. We won't sell you a 32W tube and mark up 50W like the K40. EBay seller selling a 80W laser but put down 100W. We do everything the best we know and the best support we can provide.

Back to your case, we won't and we can't to send you a new board for swapping. You need to send your card back to us for inspection. This is not a $10 part but $350. If everone can't get their board installed properly and keep asking us to send a replacement board, does it make sense to you? You can't just see the thing from your angle, you got to see things from our angle as well.

In this case, I'm sorry to raise my tone as well. But you can't blame be because you 'f' me!


Marco

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby leonarddyoung » Wed Sep 06, 2017 5:05 pm

Your solution is me losing a week or more worth of work time to replace a card when a simple solution of sending a new controller that i would have been happy to cover the shipping on and then could have sent the suspected bad controller back for inspection. IF the card was faulty then i was right and I wouldnt lose anymore time on work. If the card wasnt bad you still have a functioning controller and I would have paid the shipping on it so you would have been out no money. Instead you raised your voice at a customer that has been more then complaint for 4 months regarding the matter and pretty much blamed me for the issue when its clearly a faulty part somewhere i got from you as everything else has been changed and triple checked. If it was bad wiring then the machine would not function correctly doing 1000dpi etchings. AS the machine operates as would be expected except the origin issue I dont se how it could be loose wiring as you suggested. I took the entire dsp, z bed, light objects tube and power supply and put it into a new machine. I machine that origin perfectly fine when it had the stock m2 nano board in it and the exact same issue carried over from the old machine. The only parts that were the same from the old machine to the new machine where the parts ordered from you. I asked you to send a new controller and i would return this one and you got an attitude and told me no you would not do that as its mostly likely something im doing wrong. Even though i have checked literally everything you said it could be and it wasnt. I have posted in numerous laser forums with the entire 4 month process with you showing pics and videos of my laser and everyone has came to the same conclusion that the controller is either malfunctioning or the stepper motors. Which is fine, I understand things happen. What i dont understand is your lack of trying to help a customer get the laser going without them sacrificing more then a week of work to get them back up and going when its most likely a bad part i received. You say youll have it out same day. Which is appreciated. But what about the 34 days it will take to get to you then the 3-4 days to get back to me? As i stated to you on the phone when you were acting like a child talking over me I will take my business elsewhere for no on. To many good vendors that will help their customers out there to have to deal with this non sense. I have already ordered a new controller. If thats not the issue then i will order new stepper motors. I will come back to this post once I find the bad part and prove that the customer isnt 99.9% the fault. Good Day Sir....

Tech_Marco
Posts: 4351
Joined: Mon Jun 15, 2009 3:00 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby Tech_Marco » Wed Sep 06, 2017 5:07 pm

leonarddyoung wrote:Ok then, So if i replaced the limit switches, Replaced the stepper motors and belts. Checked calibration and the problem still persisted what else could it be???


I did tell you to check the gear and the axis coupling, didn't I? Even motor gear could get lose as well
Rather than spending so much time (4 months??) , why not just send it back for inspection????? Don't tell me you can't have down time without machine. If so, you should buy spare laser tube, spare laser power supply because those parts could be down any time.

Tech_Marco
Posts: 4351
Joined: Mon Jun 15, 2009 3:00 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby Tech_Marco » Wed Sep 06, 2017 5:09 pm

Or the other way say, why don't you buy a new card. You test your K40 with the new card. If problem exist, you know it is not the card issue. Then, send the new board back for refund. If indeed the board is faulty, you can keep it and send the old board back for refund. Isn't it a solution?

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby leonarddyoung » Wed Sep 06, 2017 5:12 pm

Light objects has helped me with this matter and would recommend them to anyone again.
Last edited by leonarddyoung on Sat Feb 17, 2018 1:40 pm, edited 1 time in total.

Tech_Marco
Posts: 4351
Joined: Mon Jun 15, 2009 3:00 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby Tech_Marco » Wed Sep 06, 2017 5:12 pm

The other issue could be happened is that the motor is not good (well don't blame on me for making this assumption)
If micro-stepping was set too high, some motor just can't handle it. For K40, you don't want to use over 3200 stepping. Remember that K40 motor is a low current motor, it runs 0.4A on X and 0.8A on Y. If you have high speed homing or acceleration, chance is 'missing steps'. It is very common known problem for stepping motors!

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby leonarddyoung » Wed Sep 06, 2017 5:13 pm

Tech_Marco wrote:
leonarddyoung wrote:Ok then, So if i replaced the limit switches, Replaced the stepper motors and belts. Checked calibration and the problem still persisted what else could it be???


I did tell you to check the gear and the axis coupling, didn't I? Even motor gear could get lose as well
Rather than spending so much time (4 months??) , why not just send it back for inspection????? Don't tell me you can't have down time without machine. If so, you should buy spare laser tube, spare laser power supply because those parts could be down any time.


Did i not say i put the entire dsp upgrade in a completely different machine with completely new motors, limit switches, gears and belts? I even have a video of me doing it i posted to another forums if youd like to see that...

Tech_Marco
Posts: 4351
Joined: Mon Jun 15, 2009 3:00 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby Tech_Marco » Wed Sep 06, 2017 5:15 pm

leonarddyoung wrote:I never said Fck You. You started talking over me and in my frustration, i said "I dont know what the F else im suppose to do". You started cutting me off mid sentence when i was politely trying to explain my position that i have tried every fix you suggested. I mean for the last 2 months you have said it was belts or limit switches. I for 2 months checked and triple checked these belts and limit switches and went even further to put the entire setup into a new machine with new stepper motors, belts, and limit switches. The correct thing for you have to done is send me just the AWC controller and nothing else for me to replace this one and asked me to send the old one back so you could test it. I called you for 4 months having the same issue even after attempting to trouble shoot every possible thing you said it could be. After i did everything you said it could be and proved it wasnt you still wouldnt work with a customer that in 4 months has spent 1500 dollars with you.


This is so called "DIY". You learned from building it, and you learn from troubleshooting it. I don't know about you but most my customer enjoyed doing troubleshooting. You're back to square one which is really making no progress to this case. I'm sorry, I won't send you a replacement without paying.

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby leonarddyoung » Wed Sep 06, 2017 5:17 pm

Both stepper drivers are set to .63a and 16 micro steps. Amp - off off on Step on on off

leonarddyoung
Posts: 34
Joined: Thu Mar 30, 2017 12:55 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby leonarddyoung » Wed Sep 06, 2017 5:23 pm

I have both stepper motors A and Step set exactly the way the wiring diagram i was sent shown.

Tech_Marco
Posts: 4351
Joined: Mon Jun 15, 2009 3:00 pm

Re: DO NOT BUY FROM LIGHT OBJECTS

Postby Tech_Marco » Wed Sep 06, 2017 5:27 pm

Three things you can do (one by one, but not all in one):
1) Swap XY motor drivers
2) Drop microstep to "8" which end up 'um' need to double the value
3) Set Y motor driver to "ON ON OFF" to raise current to 0.84A

Then tell me how system is running


Return to “D40/K40 small chinese CO2 laser machine”

Who is online

Users browsing this forum: No registered users and 3 guests