test for bad laser tube

5thumbs
Posts: 3
Joined: Tue Aug 02, 2016 3:43 pm

test for bad laser tube

Postby 5thumbs » Fri Mar 03, 2017 2:45 pm

Okay,
I'm not too smart ;-) I bought a D40 off of eBay last year and when i received it, I didn't test it out (no PC computer to run it and I knew I wanted to get the upgraded DSP and loose the dongle). So now I have gotten around to wiring up the X7 DSP kit and went to fire it up and nothing! The software boots up and i get the info on the controller and I can move the head with the direction arrows, etc. but no laser. It could be the tube was damaged in shipping, or maybe the PS is bad, or the wiring to the tube has come loose or I wired it incorrectly ;-) but everything else seems to work fine. My question is: how do I test for a bad tube or a bad power supply?

Thanks for the help!
Tim

Tech_Marco
Posts: 4344
Joined: Mon Jun 15, 2009 3:00 pm

Re: test for bad laser tube

Postby Tech_Marco » Fri Mar 03, 2017 8:30 pm

Here is how I will do it ( you take all responsibility of getting shock if you didn't do it properly). So be careful when doing my way. Don't do it if you're not sure what you are doing!

Procedures:

1) make sure water is running
2)Fire up the laser by a second
3) get a wire tight up to the case and hold it witj a clamper with good insulation grip
4) move the wire to the Positive terminal of the tube and touch it

If you see and hear a spark, the power supply is most likely functioning and the tube is most likely dead


Marco


Return to “D40/K40 small chinese CO2 laser machine”

Who is online

Users browsing this forum: No registered users and 6 guests