Page 1 of 1

Vertical grid lines disappear in LaserCad, help!

Posted: Thu Apr 21, 2016 12:32 pm
by resunltd
Vertical grid lines disappear when zooming in a few steps in LaserCad V7.78.1

Grid size is set to 25.4 appears normal when zoomed out. No vertical lines at 3X zoom and above.

With grid size setting of 1mm there is no vertical grid at all. With setting of 10mm there is a normal grid from at 2x and 3x zoom only. At 4X vertical goes away. At 50mm there is normal grid at 0x, 1x and 2x. No vertical lines at 3X.

I have had this problem with other versions of LaserCad as well. Any ideas?

Thank you for looking.

Re: Vertical grid lines disappear in LaserCad, help!

Posted: Tue Sep 06, 2016 6:19 am
by resunltd
Does anybody else see this happen? I have tried several versions of LaserCad and three different computers. Same results.

Re: Vertical grid lines disappear in LaserCad, help!

Posted: Tue Sep 06, 2016 6:23 am
by Tech_Marco
The programmer is working in it

Marco

Re: Vertical grid lines disappear in LaserCad, help!

Posted: Mon Jun 05, 2017 10:10 am
by resunltd
Installed Laser Cad V7.92.12 today.

Still have the disappearing vertical grid lines. Will this ever be fixed?

Any update on this issue.

Thanks.

Re: Vertical grid lines disappear in LaserCad, help!

Posted: Sat Jul 08, 2017 4:06 pm
by overkill71
Yep, same issue here. Hope a fix is coming soon. Would also like to be able to have the option to work in inch measurements. Tired of converting everything to mm. Figured it's sold in the US, we would have the option.
Maybe some fixes comin soon. I have one of my LO-x7 at Marcos now being upgraded. Can't wait to get it back and going.