12 Channel RF Remote & Relay Board "Learning" Issue

Posts: 1
Joined: Thu Aug 02, 2012 1:22 pm

12 Channel RF Remote & Relay Board "Learning" Issue

Postby bmunger » Fri Aug 03, 2012 9:56 am

(I have two sets of boards and remotes)

The first set (board & remote) programmed (learned) just fine. Then when I tested the second set, it worked out of the box (relays were clicking and beeped). Then I decided to program the second set just to be sure that is was set to "momentary", and then there was no sync at all.

The instructions say hold the "learn" button for 10 seconds until you hear 3 beeps. But when I press and hold, there is instantly a long beep followed be 3 beeps long before I counted to 10. Then I press the programming button on the remote (3) and nothing happens. I am getting power to the board and the remote battery if fine too (brand new battery).

I also swapped boards and remotes and the working remote and board doesn't work with the "bad" ones.

The puzzling thing as the "bad" board and remote worked fine until I tried to re-programed it.

Return to “RF Wireless Controller”

Who is online

Users browsing this forum: No registered users and 2 guests