JLD612 & PT100 ??

tupton
Posts: 4
Joined: Thu Mar 31, 2016 4:24 am

JLD612 & PT100 ??

Postby tupton » Sat Apr 02, 2016 7:39 am

The problem I’m having is with the psb offset which is -79°
I checked the offset with a Omega digital thermometer.
The PT100 read 101.2 ohms @ .2c and 134.1 ohms @ 100c
I removed the PT100 from the oven and inserted the tip in boiling water, the JLD612 showed 204 ° while my Omega showed 210.6° ???


Inty = P100
Outy = 2
Hy = 003
Psb = -79
Rd = 0
Corf = 1

Run AT and this is what I have
{NOTE I changed the Souf .02 to .05 as it was over shooting the sv set at 400°}

0036
P = 5.2
I = 0156
d = 039
Souf = .02
Oe = 002
File =0

Thanks

tupton
Posts: 4
Joined: Thu Mar 31, 2016 4:24 am

Re: JLD612 & PT100 ??

Postby tupton » Sat Apr 02, 2016 8:01 am

I changed out the PT100 for a J type thermocouple reset intf for the J and run the AT and this is what I have

Inty = J
Outy = 2
Hy = 2
Psb = -030 {to correct the temp.}
Rd = 0
Corf = 1

0036
P = 010
I = 0255
D = 063
Souf = .2
Oe = 002
File = 0

Seems like too much correction is needed to get the JLD612 to read the actual temperature ??

Thanks Tom

tupton
Posts: 4
Joined: Thu Mar 31, 2016 4:24 am

Re: JLD612 & PT100 ??

Postby tupton » Sat Apr 02, 2016 8:05 am

I forgot to mention that I use the controller set up on a oven heating element.

Thanks Tom

laserdude
Posts: 30
Joined: Mon May 04, 2015 4:26 pm

Re: JLD612 & PT100 ??

Postby laserdude » Sat Apr 02, 2016 5:28 pm

Psb = -79


How did you arrive at this value? I calculate -4.

During auto tune you should expect at least one overshoot. And, changing SouF by such a small amount will make almost no difference.

tupton
Posts: 4
Joined: Thu Mar 31, 2016 4:24 am

Re: JLD612 & PT100 ??

Postby tupton » Sun Apr 03, 2016 5:50 am

I did a little reading about PID’s and error offset, so now I understand a little better and will try again.

Thanks Tom


Return to “Temperature Controller”

Who is online

Users browsing this forum: No registered users and 2 guests