How to get it to shut off....?? help

DPL
Posts: 2
Joined: Sun Apr 13, 2014 8:21 am

How to get it to shut off....?? help

Postby DPL » Sun Apr 13, 2014 8:31 am

JLD 612 controller. Hello I bought one of these to replace and broken existing one. I have a reverse osmosis machine that it is on. I have to do a was cycle on it and it needs to shut off at 40c. I have a thermocouple that reads the right temp. I wired it the exact way the original one was. and the sv reads 40. But when it hits 40 it doesn't shut off. The filter membranes can not get warmer than that. The old one did shut my machine down when it hit 40c How do I program this I have messed around with it a little. But it needs to run from 1c to 40c then shut off.. I'm sure its wired right just not programed right.. :?: :?: :?:

richiem
Posts: 270
Joined: Mon Jan 03, 2011 3:47 pm
Contact:

Re: How to get it to shut off....?? help

Postby richiem » Thu Apr 17, 2014 5:04 pm

Maybe it's set to read F not C, or maybe it's not set for the temp sensor you are using. Go through the complete programming of the unit to make sure that it is correctly set for your actual use.

DPL
Posts: 2
Joined: Sun Apr 13, 2014 8:21 am

Re: How to get it to shut off....?? help

Postby DPL » Sat Apr 26, 2014 7:11 pm

How do I program it. I only got the controller no paper work. I believe it reads the probe temp. cause it goes up. I know it is Celsius too. I know it needs to shut down at 40 c but can not figure it out

Tech_Marco
Posts: 4311
Joined: Mon Jun 15, 2009 3:00 pm

Re: How to get it to shut off....?? help

Postby Tech_Marco » Sat Apr 26, 2014 8:15 pm

We did send you this support site on our delivery confirmation email. Go to "Download" section and you can get the manual

Marco

Lagjaogale
Posts: 1
Joined: Tue Apr 21, 2015 3:16 am

Re: How to get it to shut off....?? help

Postby Lagjaogale » Tue Apr 21, 2015 3:31 am

At first it was only cycling on off every few seconds regardless of SV/PV, e-six-sigma.com but now is reacting as expected within the program, MoDL= M-SV, and ramp and soak are working.????


Return to “Temperature Controller”

Who is online

Users browsing this forum: No registered users and 1 guest