Power supply / cutting question

Posts: 7
Joined: Sat Sep 23, 2017 9:19 pm

Power supply / cutting question

Postby ichliebekohlmeisen » Thu Nov 01, 2018 1:12 pm

Just replaced my power supply with a LO-60W. I ran some 1” squares to find the power setting that gives me 16.5 mA, and found it to be 42%. I then started cutting some 1” test squares at different speeds, 12/13/14.../20 mm/sec to see how fast I can cut my material. 15 mm/sec is the first value where my 1” square does not completely cut and fall through my cut stock. The odd part is that sides 2/3/4 of the square are all perfectly clean cuts, but on the first side of the cut the first half is not a complete cut, the second half of the first side is a complete cut. Almost like the laser is taking about 1/2” to fully come up to power. Any thoughts?

Posts: 486
Joined: Fri Jan 20, 2012 1:39 pm
Location: Appelscha, the Netherlands

Re: Power supply / cutting question

Postby Techgraphix » Mon Nov 05, 2018 4:50 am

It can have several reasons:
- I don't know what your material is, but with plywood some of the gaps in the layers are filled with a kind of chalk. This is very hard to burn through.
- another is alignment of the tube, mirrors and lens. Although it seems quite strange, I had that in the past. tilting the tube for only one degree, and aligning the mirrors again solved it. Also check if the beam is not "bouncing" in the nozzle (normally I make the hole about 2.5mm with a conical shape on the inside of the nozzle, ensuring that the beam doesn't hit the nozzle, even when everything is aligned perfectly)
- the airflow of the air-assist is not blowing away the material in that direction. Or is not powerfull enough.
- and something I can't think of... ;)


Posts: 4388
Joined: Mon Jun 15, 2009 3:00 pm

Re: Power supply / cutting question

Postby Tech_Marco » Mon Nov 05, 2018 9:44 am

If you can, please make cut from the opposite side of the square (change cutting path sequence). If it happened to the same, 1st cut not cut through but 2,3,4 OK. That means either laser power supply or laser tube have an issue. It could be the LPUS not fully charged up or the tube has latency issue (delay output). However, if it happened to the '3' while 1,2,4 OK, then it is highly possible you have alignment issue. The laser beam from the 3rd mirror to the focus point is not perpendicular and you need to make some adjustment.

Hope this help


Return to “CO2 Laser Discussion”

Who is online

Users browsing this forum: No registered users and 13 guests