ECNC-2X6560A

zann68
Posts: 2
Joined: Sun Apr 20, 2014 5:28 pm

ECNC-2X6560A

Postby zann68 » Sun May 18, 2014 4:12 pm

ECNC-2X6560A New version 2 Axis CNC/ Laser Machine Stepping Motor Controller (TB6560). Support Mach3 & KCam

Bought one of these K40-III lasers and the MoshiDRAW board is not working. So I yanked it out. I ordered a Blue Board TB6560's to install. I came across this product ECNC-2X6560A for-sale on here and don't see anyone making a mention of it. I don't have a problem buying this one if it works could always use the blue board as a backup.I run CNC Mills in my shop and have a need for a laser to cut out small parts that a router will devastate sometimes. I use MACH3 and supporting software so I'm sticking with what I know for the moment. So my question is this has anyone or is anyone using this board? Does it come with documentation to set it up inside the K-40 and MACH3. I have alot to do and trying to cypher through all the forums is not what I need to do to get this puppy to work.


Thanks in Advance for any support here

zann68
Posts: 2
Joined: Sun Apr 20, 2014 5:28 pm

Re: ECNC-2X6560A

Postby zann68 » Wed Jun 11, 2014 2:53 pm

Well I guess this board is not available and everyone seems tight lipped about it anyway :( . I installed the BLUE Board and all is well except one little problem - Laser stays on in motion to next cut?!? Nothing I do seems to resolve the issue. Being a broke DIY'er this is what I got to work with, cant afford this DSP item. I'm following this setup to the T's "http://www.cnczone.com/forums/general-laser-engraving-cutting-machine-discussion/149028-conversion-tutorial-dc-k40-tb6560-blue-board.html" Stepper motion is good as the safeties I added. I get a 3.3 v trigger via my "Z" motion pin the laser fires. I still get a 0.100 v on off or "Z up" so the laser is still hot. What to do? Surely I'm not the only poor joker to have this issue?


Pleading for Help!! :o
Jeff


Return to “Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest