LO X7 or power supply issue , Help Please - SOLVED

ei9gwb
Posts: 6
Joined: Thu Jun 18, 2015 2:26 am

LO X7 or power supply issue , Help Please - SOLVED

Postby ei9gwb » Sun Aug 20, 2017 1:10 pm

Hi ,
today got issue with my laser , firstly when cutting laser was loosing power ( it was looks like) , after that there was a problem with upload file to LOx7 ,
then when try engrave picture was intermittent like. then I try to cut a square and effect you can see on video
https://youtu.be/Q14SaBh1FFI
when press laser button on LOX7 laser don't fire up , when reset LOX7 and press laser button is fire up but visibly loosing power.
like for me looks like power supply issue but im not sure , any advise welcome

Regards
Arek
Last edited by ei9gwb on Sun Aug 20, 2017 4:07 pm, edited 1 time in total.

anable
Posts: 2
Joined: Fri Aug 11, 2017 12:10 pm

Re: LO X7 or power supply issue , Help Please

Postby anable » Sun Aug 20, 2017 3:09 pm

You can use a multimeter on the cathode (negative) line running between your laser and power supply. Should tell you if the supply is putting out steady power or not. Please be careful and don't touch the red/positive/anode line. It carries enough electricity to seriously hurt you.

ei9gwb
Posts: 6
Joined: Thu Jun 18, 2015 2:26 am

Re: LO X7 or power supply issue , Help Please

Postby ei9gwb » Sun Aug 20, 2017 4:07 pm

After all Sunday spent under machine cover finally solved problem,
anyway reason was IDIOTIC :eek: ,
it was Short Cirquit on pointer diode,

Problem Solved 1 Experience point gained.

Regards


Return to “Electronics”

Who is online

Users browsing this forum: No registered users and 2 guests