LO-X7 with Altzheimer?

Techgraphix
Posts: 450
Joined: Fri Jan 20, 2012 1:39 pm
Location: Appelscha, the Netherlands
Contact:

LO-X7 with Altzheimer?

Postby Techgraphix » Mon Nov 14, 2016 8:13 am

Since a few weeks it forgets about the time and date settings. Time and date are set back to 0.1.1 0:00
At the same time i get the message to ""continue work after powercut?" (while there was no powercut and all jobs where finished succesfully)

When i set the date and time correct with AWCToolV1.3, this message is gone, but the next day i see the date and time are set back to 0.1.1 0:00 again and the message appears again..

Can it be there is somekind of backup-battery in one of the units, that needs to be replaced?

Kees

Techgraphix
Posts: 450
Joined: Fri Jan 20, 2012 1:39 pm
Location: Appelscha, the Netherlands
Contact:

Re: LO-X7 with Altzheimer?

Postby Techgraphix » Tue Nov 15, 2016 9:24 am

Anyone?

Kees

Tech_Marco
Posts: 4311
Joined: Mon Jun 15, 2009 3:00 pm

Re: LO-X7 with Altzheimer?

Postby Tech_Marco » Tue Nov 15, 2016 10:26 am

Kee:

I talked to the programmer last night and was told that the battery may be dead. Once a new battery is replaced, it should keep track of the clock.


Marco

Techgraphix
Posts: 450
Joined: Fri Jan 20, 2012 1:39 pm
Location: Appelscha, the Netherlands
Contact:

Re: LO-X7 with Altzheimer?

Postby Techgraphix » Tue Nov 15, 2016 12:37 pm

I already thought something like that, but where can i find this battery (in which unit?).. Is it a battery (something like CR2025) of something like a big Capacitor.. Is it placed in a holder or do i need to solder it out..
Just a few questions before i dismantle the machine..

PS.. just found it.. it is in the display unit. You have to take out the PCB as the CR1220 cell is on the back..
Not a type of battery that i have spare in the house..

Kees

Tech_Marco
Posts: 4311
Joined: Mon Jun 15, 2009 3:00 pm

Re: LO-X7 with Altzheimer?

Postby Tech_Marco » Tue Nov 15, 2016 2:38 pm

CR1220 3v battery

Version2
IMG-20161115-WA0034.jpg


Version 1
tmp_13630-IMG-20161115-WA0028-596540403.jpg
tmp_13630-IMG-20161115-WA0028-596540403.jpg (102.42 KiB) Viewed 1733 times

overkill71
Posts: 41
Joined: Tue May 19, 2015 4:39 am

Re: LO-X7 with Altzheimer?

Postby overkill71 » Mon Jul 17, 2017 2:56 pm

I know its an old thread but, Thanks for this info!

It was driving me nuts that neither of my LO-X7's would keep time/date. Well after a short trip to the local drug store and $10 later, one of my LO-X7's now keep time correctly)....I have the program to update the one to the system time, the one that's correct now is still on laserCad..I changed the battery in the one running RAYCAM but the time setting software doesn't talk to that DSP....Anyone have the software for that? or know another way.

Thanks.


Return to “Electronics”

Who is online

Users browsing this forum: No registered users and 1 guest