Search found 4341 matches

by Tech_Marco
Sat Apr 07, 2018 3:37 pm
Forum: DSP X7
Topic: Text engraving problem
Replies: 3
Views: 237

Re: Text engraving problem

Check or unchecked the "Auto Group" should take care your issue

Marco
AutoGroupEngrave.JPG
AutoGroupEngrave.JPG (35.12 KiB) Viewed 179 times
by Tech_Marco
Thu Apr 05, 2018 9:38 am
Forum: DSP T9
Topic: Controller replacement help needed
Replies: 22
Views: 725

Re: Controller replacement help needed

We have no idea what could be wrong. You may send it back for diagnostic. You can include a test file in the controller and we can ran it on our machine. If it is the controller issue, we will send you a new one. If it is not, you pay for return shipping cost Test machine per-setting: Tube: 60W Driv...
by Tech_Marco
Wed Apr 04, 2018 9:53 am
Forum: DSP T9
Topic: Controller replacement help needed
Replies: 22
Views: 725

Re: Controller replacement help needed

Your acceleration and speed for Y seems high but even so it shouldn’t cause that issue you have. It look like that it is not a software issue but either hardware issue or laser tube/laser power supply issue.


Marco
by Tech_Marco
Sat Mar 31, 2018 12:08 pm
Forum: CO2 Laser Discussion
Topic: Waviness (vertical) on cut acrylic?
Replies: 3
Views: 338

Re: Waviness (vertical) on cut acrylic?

What happened if you cut a straight line? Let’s say what a happen for cutting a a ft longer plywood with different power setting Let’s do a simple experience: Get a piece of wood (any) with possible 3/4” thick Make up power to cut 2/3 deep but not cut through After cut, break the wood manually see i...
by Tech_Marco
Wed Mar 28, 2018 9:50 am
Forum: DSP X7
Topic: Raycam and engraver
Replies: 1
Views: 156

Re: Raycam and engraver

Not sure what you mean not being to make a bigger box. Please post screen shot for review. Also, post screen shot of your settings

Marco
by Tech_Marco
Mon Feb 05, 2018 9:46 am
Forum: CO2 Laser Discussion
Topic: Powering up old tube
Replies: 2
Views: 290

Re: Powering up old tube

Power up the tube with low current say 4mA~5mA. Observe if any 'sparking' noise or arcing happened from the power supply or from the tube. If no gas leaking, then you shouldn't hear sparking sound. Before the tube entered stable mode, a little electric sound like 'zee zee' may be heard but it is OK ...
by Tech_Marco
Mon Feb 05, 2018 9:36 am
Forum: Laser products
Topic: DSP Control Panel
Replies: 4
Views: 639

Re: DSP Control Panel

Sure. I'll make a couple design with different materials like stainless steel and/or acrylic

Marco
by Tech_Marco
Wed Jan 31, 2018 12:26 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 729

Re: Engraving Frustrations

I'm testing the Hybrid system. So far so good on stainless steel at 1mm, 1.5mm. Although there was some slag, it did cut through and can be cleaned pretty easy. I was able to cut through up to 2mm mild steel with a 130W tube. There was more slag than stainless steel. Plus, it is harder to cut sharp ...
by Tech_Marco
Mon Jan 29, 2018 9:42 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 729

Re: Engraving Frustrations

By the way, it sounds odd but the motor gear, the Y coupling, or the Y axis gear could be escaping (lost traction)
If the focus lens loose, it shake while the X swinging and problems like yours could happen . Just a quick thought coming from my brain while I was reading your post.

-M
by Tech_Marco
Mon Jan 29, 2018 9:37 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 729

Re: Engraving Frustrations

If you're using one of our DSP controller, regardless X7, 608, or T9, there is 'um' calculator built-in
To see 'How to', check out my 'FAQ' from the main page of this forum

-M
by Tech_Marco
Mon Jan 29, 2018 1:27 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 729

Re: Engraving Frustrations

It seems that some parts are getting loose. Check mirrors and lens make sure that those items are not vibrating. Since the speed you were using was pretty slow so I think you may have some parts got “really “ loosen. I don’t think it has anything to do with the DSP card

Marco
by Tech_Marco
Sat Jan 27, 2018 10:55 pm
Forum: Electronics
Topic: LO X7 or power supply issue , Help Please - SOLVED
Replies: 5
Views: 865

Re: LO X7 or power supply issue , Help Please - SOLVED

Check the grounding of your laser machine. Make sure that the ac outlet got good grounding I mean a real ground. Also, make sure laser tube connections are properly connected and firmed. It is very easy to have bad or loosen ground wire on the negative terminal from the tube. The casing of the laser...
by Tech_Marco
Mon Jan 22, 2018 4:09 pm
Forum: Laser products
Topic: DSP Control Panel
Replies: 4
Views: 639

Re: DSP Control Panel

A while ago (possible in 1.5 years ago) I have made a post and asked if anyone was interested to get the mount plate because I was planning to make some and selling it for $10. Since no reply so I didn't make it any more. Now, I will make some with metal because we have fiber laser here that can han...
by Tech_Marco
Sat Jan 13, 2018 9:35 pm
Forum: DSP 608
Topic: file "download" really slow suddenly
Replies: 1
Views: 247

Re: file "download" really slow suddenly

Try format the DSP memory. It should help

Marco
by Tech_Marco
Tue Jan 09, 2018 11:34 am
Forum: Tips and new on the DSP & Software
Topic: Working out the bugs
Replies: 2
Views: 379

Re: Working out the bugs

Marco, Thank you for the outstanding directions for modding my Chinese 40W laser. Everything worked on the first power up but I have noticed some bugs that after a few days I think it is time to ask for some advice. 1. The 3 Digit Mini Blue LED DC 100mA Meter is installed and shows a value, but I a...

Go to advanced search