Search found 4341 matches

by Tech_Marco
Mon May 14, 2018 10:02 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 3
Views: 74

Re: X7 DSP wiring to the K40 power module- Not firing

Wow, you made me feeling proud of myself :lol: The password is "608" It is so odd that the motor could get that hot with 0.3A. A stepping motor can sustain up to 80'C without worrying demagnetized. A motor is OK being hot but shouldn't be too hot. I always use this " rules of thumb&qu...
by Tech_Marco
Mon May 14, 2018 6:06 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 3
Views: 74

Re: X7 DSP wiring to the K40 power module- Not firing

May be you should post pictures of your connection to the DSP and the LPSU. Based on link the LPSU shown, you should connect P to G, and TTL to the K+ while K- is connected to the Gnd of the DSP. I'm not sure the K- and Gnd on your LPSU are shared or in common. If not, just tied up K- to the Gnd (or...
by Tech_Marco
Tue May 08, 2018 1:16 pm
Forum: DSP T9
Topic: circle bug importing into Lasercut
Replies: 2
Views: 67

Re: circle bug importing into Lasercut

What version of DXF did you save it into?
Try save the file in 2004 AutoCad may fix the issue

Marco
by Tech_Marco
Mon May 07, 2018 5:22 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 264

Re: K40+X7 Firing full power

How did you do test fire, by pressing 'Laser' on the LCD control panel? If so, what is the '%' of power being used? Try connect the Gnd on the DSP to the Gnd of the laser power supply. You may not has closed loop circuit or so call 'return'. In that case, the TTL or PWL signal may not be strong enou...
by Tech_Marco
Mon May 07, 2018 1:50 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 264

Re: K40+X7 Firing full power

Yes you can. Just connect the K+ and K- should bypass it. But make sure you double check before fire up the laser. Without water running in the 32W laser tube, it cracked in 8~9 seconds.

Marco
by Tech_Marco
Mon May 07, 2018 12:51 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 264

Re: K40+X7 Firing full power

If I'm not forgotten, the TTL from the DSP controller is connected to the "P". Then, connect a water sensor across "K+" and "K-".
Give it a try

Marco
by Tech_Marco
Fri May 04, 2018 3:31 pm
Forum: Latest News
Topic: Auto focus laser head available (Passive)
Replies: 0
Views: 54

Auto focus laser head available (Passive)

Hi folks: We have came up a new design of auto focus laser head (passive) that eliminate the need of a sensor probe. Instead, a limit switch is installed along with the laser head so that the whole design is integrated two parts in one. I'll make up a video and post it soon. If anyone is interested,...
by Tech_Marco
Thu May 03, 2018 8:53 am
Forum: D40/K40 small chinese CO2 laser machine
Topic: Low power with a new lightobject laser tube
Replies: 2
Views: 71

Re: Low power with a new lightobject laser tube

Did you clean your focus lens?
Make sure you have alignment tuned we’ll or you will suffer a lot power lost. Also, what current were you using?

Marco
by Tech_Marco
Sat Apr 21, 2018 12:08 pm
Forum: DSP E5
Topic: Grayscale image
Replies: 2
Views: 232

Re: Grayscale image

I tried the grayscale on X7 but I was not impressed by the result. May be I didn’t get correct image manipulation or what, the result look worst than just doing engraving with dithering. E5 runs on LaserCad and there is no “grayscale “ option from the drop down menu. Again, it didn’t work out good s...
by Tech_Marco
Thu Apr 19, 2018 11:10 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: Z table button?
Replies: 3
Views: 110

Re: Z table button?

What kind of laser controller do you have? If you are running K40 without a DSP laser controller, what you need is a motor driver, a motor controller board, a 24V 3A DC power supply and a couple push button With a DSP controller, you can control the Z table without the motor controller board. But st...
by Tech_Marco
Wed Apr 18, 2018 9:10 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 264

Re: K40+X7 Firing full power

hammer :eek:
:lol: :lol: :lol:

Anyway, good to know it is working now

Marco ;)
by Tech_Marco
Wed Apr 18, 2018 8:47 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 264

Re: K40+X7 Firing full power

That doesn’t sounds right to me I can see a makingon the PCB board showing “G P L G In 5v” The “L- “ on the left most (not Right most) is for the laser ground. So, you shou connect PWM to In, TTL to P, and use K for water protection. You don’t need to use K for fire test if you have our controller b...
by Tech_Marco
Wed Apr 18, 2018 2:06 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 264

Re: K40+X7 Firing full power

Not quite sure how you connect the "TTL". I don't know what is the pin to the right most of the image (don't like to guess). You better to check the legend mark underneath. If I am not forgotten, you should connect it to either P+ or P- while the K is for water protection. You need to revi...
by Tech_Marco
Fri Apr 13, 2018 9:52 am
Forum: DSP T9
Topic: Communications Error
Replies: 3
Views: 113

Re: Communications Error

smile
by Tech_Marco
Fri Apr 13, 2018 9:22 am
Forum: DSP T9
Topic: Communications Error
Replies: 3
Views: 113

Re: Communications Error

Hi Check the connection cable between the LCD and the main board. I think a lose connection between your PC and the controller should’ show communication error once job was transferred successfully, The only possible issue the data cable between the main board and the LCD. Just lose two screws, unpl...

Go to advanced search