Search found 4321 matches

by Tech_Marco
Mon Feb 05, 2018 9:46 am
Forum: CO2 Laser Discussion
Topic: Powering up old tube
Replies: 2
Views: 83

Re: Powering up old tube

Power up the tube with low current say 4mA~5mA. Observe if any 'sparking' noise or arcing happened from the power supply or from the tube. If no gas leaking, then you shouldn't hear sparking sound. Before the tube entered stable mode, a little electric sound like 'zee zee' may be heard but it is OK ...
by Tech_Marco
Mon Feb 05, 2018 9:36 am
Forum: Laser products
Topic: DSP Control Panel
Replies: 3
Views: 239

Re: DSP Control Panel

Sure. I'll make a couple design with different materials like stainless steel and/or acrylic

Marco
by Tech_Marco
Wed Jan 31, 2018 12:26 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 286

Re: Engraving Frustrations

I'm testing the Hybrid system. So far so good on stainless steel at 1mm, 1.5mm. Although there was some slag, it did cut through and can be cleaned pretty easy. I was able to cut through up to 2mm mild steel with a 130W tube. There was more slag than stainless steel. Plus, it is harder to cut sharp ...
by Tech_Marco
Mon Jan 29, 2018 9:42 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 286

Re: Engraving Frustrations

By the way, it sounds odd but the motor gear, the Y coupling, or the Y axis gear could be escaping (lost traction)
If the focus lens loose, it shake while the X swinging and problems like yours could happen . Just a quick thought coming from my brain while I was reading your post.

-M
by Tech_Marco
Mon Jan 29, 2018 9:37 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 286

Re: Engraving Frustrations

If you're using one of our DSP controller, regardless X7, 608, or T9, there is 'um' calculator built-in
To see 'How to', check out my 'FAQ' from the main page of this forum

-M
by Tech_Marco
Mon Jan 29, 2018 1:27 pm
Forum: CO2 Laser Discussion
Topic: Engraving Frustrations
Replies: 13
Views: 286

Re: Engraving Frustrations

It seems that some parts are getting loose. Check mirrors and lens make sure that those items are not vibrating. Since the speed you were using was pretty slow so I think you may have some parts got “really “ loosen. I don’t think it has anything to do with the DSP card

Marco
by Tech_Marco
Sat Jan 27, 2018 10:55 pm
Forum: Electronics
Topic: LO X7 or power supply issue , Help Please - SOLVED
Replies: 4
Views: 401

Re: LO X7 or power supply issue , Help Please - SOLVED

Check the grounding of your laser machine. Make sure that the ac outlet got good grounding I mean a real ground. Also, make sure laser tube connections are properly connected and firmed. It is very easy to have bad or loosen ground wire on the negative terminal from the tube. The casing of the laser...
by Tech_Marco
Mon Jan 22, 2018 4:09 pm
Forum: Laser products
Topic: DSP Control Panel
Replies: 3
Views: 239

Re: DSP Control Panel

A while ago (possible in 1.5 years ago) I have made a post and asked if anyone was interested to get the mount plate because I was planning to make some and selling it for $10. Since no reply so I didn't make it any more. Now, I will make some with metal because we have fiber laser here that can han...
by Tech_Marco
Sat Jan 13, 2018 9:35 pm
Forum: DSP 608
Topic: file "download" really slow suddenly
Replies: 1
Views: 86

Re: file "download" really slow suddenly

Try format the DSP memory. It should help

Marco
by Tech_Marco
Tue Jan 09, 2018 11:34 am
Forum: Tips and new on the DSP & Software
Topic: Working out the bugs
Replies: 2
Views: 131

Re: Working out the bugs

Marco, Thank you for the outstanding directions for modding my Chinese 40W laser. Everything worked on the first power up but I have noticed some bugs that after a few days I think it is time to ask for some advice. 1. The 3 Digit Mini Blue LED DC 100mA Meter is installed and shows a value, but I a...
by Tech_Marco
Fri Jan 05, 2018 1:19 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: steppers not moving k40
Replies: 7
Views: 281

Re: steppers not moving k40

You only need to care the micro stepping settings on the motor drivers not the motor itself which is either 1.8degree or 0.9degree in general

-M
by Tech_Marco
Thu Jan 04, 2018 11:37 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: steppers not moving k40
Replies: 7
Views: 281

Re: steppers not moving k40

Your acceleration setup for X seems to high. Set it to :5000 Also, the UM seems not right. I don’t know what kind of machine you’re running but if it is a K40, the “um” with 1/16 micro stepping should use 12.6 roughly or 6.5 if 1/32 is used。 If it is K40, the traveling range you set is it right as w...
by Tech_Marco
Tue Jan 02, 2018 12:35 pm
Forum: DSP T9
Topic: trouble after homing
Replies: 3
Views: 147

Re: trouble after homing

After 'Home', use keypad to move the laser head away from the present location to somewhere else, then press 'Origin' Now, recycle the power see how it goes. I should be simple issue and should be easy to address. Always read the 'FAQ' for info when homing or scale issue occurred: http://www.lightob...
by Tech_Marco
Fri Dec 29, 2017 10:04 am
Forum: CO2 Laser Discussion
Topic: Laser Off/On switch questions
Replies: 2
Views: 167

Re: Laser Off/On switch questions

Yes cut off connection to the water sensor terminal “WP” is a good choice. If you want to be more safe, you can use a double ‘throw?’( forgot the term)switch to cut off both WP and TTL from the LPSU and it will disable it from firing absolutely

Marco
by Tech_Marco
Tue Dec 26, 2017 8:07 am
Forum: D40/K40 small chinese CO2 laser machine
Topic: In Progress
Replies: 50
Views: 2671

Re: In Progress

Yes it is a big problem when 24v PSU could ootput 17v. That means the 24v power supply didn’t supply enough current for the motors and it may caused an issue. Better to install a qualified power supply before doing other troubleshooting

Marco

Go to advanced search