Search found 22 matches

by Vegaman_Dan
Wed Mar 04, 2015 6:05 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

SUCCESS! I am very happy to report the problems reported originally (not cutting at beginning/end of lines, and limit switch issues) have been resolved successfully. And I'm also going to admit this was 100% user error. MY error. There was never anything wrong with the DSP, only me messing in menus ...
by Vegaman_Dan
Wed Mar 04, 2015 5:45 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

There is nothing wrong with the DSP and both limit switches worked as the way it should. Somehow you set the Start speed to "0.035mm/s" when it should be 10 or 20mm/s on the "User parameter" setup menu. Card already shipped out 3 days ago and you should receive it today Marco Re...
by Vegaman_Dan
Fri Feb 27, 2015 3:14 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

DSP controller confirmed delivered to your site on 2/26. I hope you are able to determine the condition of the unit and eliminate it as the cause. Please let me know how to pay for the shipping back when you're ready.
by Vegaman_Dan
Thu Feb 19, 2015 4:06 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

Thank you! This level of support is why I chose to go with this service. :)
by Vegaman_Dan
Thu Feb 19, 2015 3:09 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

Alright, back after some time away from the projects due to travel. Marco: From what I'm reading, should I send you the DSP controller? I'm out of ideas at this point and am willing to ship it to you and back if you can verify the unit itself is good. I'm fully willing to believe the issue is still ...
by Vegaman_Dan
Wed Dec 31, 2014 6:29 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

So the carriage has to hit the limit switches three times to make sure it homes correctly before it moves out? Right now it hits the limit switches, pauses a tiny amount and then steps back out a bit which clears and releases the limit switches. If I manually trigger them in the same manner as it is...
by Vegaman_Dan
Wed Dec 31, 2014 6:11 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

I have tried hitting the switches manually as in the video and it does seem to make it shorten the restart time. I'm not sure about the noises it makes during this time or the long high pitch whine it makes when done, separate of the beep from the control panel. I notice it initially goes to the upp...
by Vegaman_Dan
Wed Dec 31, 2014 3:28 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

I checked the limit switches and they are being engaged smoothly. I added some rubber bumpers on the carriage to increase the space where it is detected so they would trigger earlier and they did, but no change in operation. I checked the connections and they are solid at the switch and at the DSP a...
by Vegaman_Dan
Tue Dec 30, 2014 1:46 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

I shall check the limit switch. While it hasn't change physically in position, there is always the chance a wire got pulled loose. I will reply back when I can check the switch tomorrow.

Good to know why it is taking so long after getting to the home / machine zero location.
by Vegaman_Dan
Mon Dec 29, 2014 7:30 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

I took a video of hitting reset and letting it home, sit for several minutes before trying to go to an origin location that is off the work space, resulting in the noise. I'm sure that is a simple work space setting though.

https://www.youtube.com/watch?v=OoDJC1tjpQM
by Vegaman_Dan
Mon Dec 29, 2014 6:16 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

Checked and confirmed bothX and Y axis motor drivers have their microstep set to 8 as requested. They had been previously set to 16. SW4 - UP / OFF SW5 - UP / OFF SW6 - DOWN / ON UM set to 12.65 on both axis in manufacturer parameters. I did remember to read the current configuration so that I could...
by Vegaman_Dan
Mon Dec 29, 2014 3:06 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

"I won't go further unless you respond to my question. I asked you twice and you just ignored me. You want help then please follow my question rather tha n changing this and that on setting or blame on me of not responding. Again, what is the mirco step settings on the motor drivers?? " My...
by Vegaman_Dan
Mon Dec 29, 2014 1:58 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

Since this is a K40 DSP conversion using your company's power supply, DSP controller, and software, I don't suppose you could supply screen shots for the necessary settings? There is no unknown hardware- it all came from your company, so you know what it needs to be far more than I would. :)
by Vegaman_Dan
Mon Dec 29, 2014 1:52 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

No reset on the DSP itself? That seems like a rather major oversight in the design. Perhaps a factory reset option for the DSP may be something to consider adding? I have gone over the manual, but as the documentation is a bit out of date and does not match the actual product or versions, it refers ...
by Vegaman_Dan
Mon Dec 29, 2014 12:34 pm
Forum: DSP X7
Topic: Gaps at start and end of lines
Replies: 31
Views: 5802

Re: Gaps at start and end of lines

Changing the speed to 20 had no impact at all on the output. Changing the power levels for the corners had no effect. Each time I send the machine an update through the manufacturer parameters, the system goes into reset for several minutes. When I first started this, resets were only about 30 secon...

Go to advanced search