Search found 44 matches

by prcdslnc13
Tue Jun 13, 2017 10:32 am
Forum: Tips and new on the DSP & Software
Topic: Any update on being able to use U-Axis for rotary engraving
Replies: 14
Views: 1646

Re: Any update on being able to use U-Axis for rotary engraving

I dont even see the rotary scaling option that used to exist in laserCAD in the newer versions now. Any ideas whats going on with this?
by prcdslnc13
Fri May 19, 2017 11:14 am
Forum: DSP X7
Topic: Rotary Engraving?
Replies: 20
Views: 2126

Re: Rotary Engraving?

I dont even see the rotary scaling option in the newest versions. Whats going on with that Marco?
by prcdslnc13
Wed Jul 13, 2016 5:56 am
Forum: CO2 Laser Discussion
Topic: 100w Laser tube or PSU dying?
Replies: 4
Views: 657

Re: 100w Laser tube or PSU dying?

The tube is an EFR-F4 100w I got from you guys. I see that its not on the website anymore. Did you have issues with them? Im trying to understand what would cause such are early failure. Im running a CW-5000 Chiller that never gets over 25degC when operating, Ive never pushed it over 28ma and like I...
by prcdslnc13
Mon Jul 11, 2016 10:02 pm
Forum: CO2 Laser Discussion
Topic: 100w Laser tube or PSU dying?
Replies: 4
Views: 657

100w Laser tube or PSU dying?

I have been having issues with my laser for the last couple weeks. I cant tell if its my Tube or PSU. I replaced the PSU in hopes that it would be the culprit but I am still having issues and Im guessing I need a new tube which sucks. My tube is about 17months old according to the date on it and pro...
by prcdslnc13
Fri Sep 18, 2015 8:18 am
Forum: CO2 Laser Discussion
Topic: Beam Expander mounting and alignment process
Replies: 1
Views: 623

Beam Expander mounting and alignment process

Does anyone have any tips on aligning the expander to the tube and not effecting the beam path? Whats the process? Do you align the laser without the expander, then add it in and move the expander around until its all good? Do you align the expander and then alight the mirrors with the expander in p...
by prcdslnc13
Wed Sep 09, 2015 11:53 am
Forum: Electronics
Topic: Switch Y to Rotary LIVE PCB + layout
Replies: 12
Views: 2519

Re: Switch Y to Rotary LIVE PCB + layout

Do you have pictures of this hooked up and implemented?
by prcdslnc13
Wed Sep 09, 2015 7:31 am
Forum: DSP X7
Topic: "Rotate Engrave" now works.
Replies: 1
Views: 529

Re: "Rotate Engrave" now works.

So does this work using the U axis or does it still require the Y Avis?
by prcdslnc13
Fri Sep 04, 2015 11:14 am
Forum: DSP X7
Topic: Scan gap issue - Program bug LO-X7 - Lasercad 7.6
Replies: 16
Views: 1881

Re: Scan gap issue - Program bug LO-X7 - Lasercad 7.6

With mine I am having an issue with .01-.019 where it is causing a ghost image about 1.5mm shifted in the X. This only happens with X swing. X unilateral works fine.

If I set my scan gap to .009 or .02 or literally anything else the engrave is fine.
by prcdslnc13
Thu Sep 03, 2015 8:41 am
Forum: CO2 Laser Discussion
Topic: Tube on Gantry or Stationary
Replies: 8
Views: 1574

Re: Tube on Gantry or Stationary

Andy When you setup your expander how did you align your beam to it? I am having issues with the expander moving my beam. Did you align everything with out the expander in the mount and try to shoot the center of the mount hole? Also do the threads of the expander hit the combiners mirror mount? min...
by prcdslnc13
Mon Jun 29, 2015 8:37 am
Forum: CO2 Laser Discussion
Topic: beam expander moving beam
Replies: 0
Views: 879

beam expander moving beam

I just aligned my laser this weekend and tried to add in my beam expander. It appeared to be shooting in the center of the beam expander mounting hole but my beam moved about 1/4" up and to the right on the laser head. What would cause this? Also does anyone know what thread pattern the 2x Beam...
by prcdslnc13
Mon Jan 12, 2015 9:11 am
Forum: DSP X7
Topic: Purchased DSP - Do I need to purchase PSU too?
Replies: 21
Views: 3905

Re: Purchased DSP - Do I need to purchase PSU too?

That's where I currently have it as well. Seems to be working well.
by prcdslnc13
Sun Jan 11, 2015 7:49 am
Forum: DSP X7
Topic: Purchased DSP - Do I need to purchase PSU too?
Replies: 21
Views: 3905

Re: Purchased DSP - Do I need to purchase PSU too?

Get anywhere? Just checking
by prcdslnc13
Fri Jan 02, 2015 4:06 pm
Forum: DSP X7
Topic: Y axis motor and work area
Replies: 22
Views: 2737

Re: Y axis motor and work area

check your wire connections. Sometimes loose connections at the motor or driver can cause weird single directional behavior. A lot of machines I've seen doing this have broken wires and the jumping signal causes it. Ive seen this 4 or 5 times in cnc mills and 3D printers.
by prcdslnc13
Sun Dec 28, 2014 10:03 am
Forum: DSP X7
Topic: Purchased DSP - Do I need to purchase PSU too?
Replies: 21
Views: 3905

Re: Purchased DSP - Do I need to purchase PSU too?

any updates on this?
by prcdslnc13
Fri Dec 19, 2014 2:32 pm
Forum: DSP X7
Topic: Purchased DSP - Do I need to purchase PSU too?
Replies: 21
Views: 3905

Re: Purchased DSP - Do I need to purchase PSU too?

Marco, I'm sorry if my post sounded short. I re-read it, I probably could have worded it better, but I am a little frustrated on this topic. I do appreciate the time you take on this forum and the support you give. That's why I just ordered all the parts for a new laser build from you this week. Im ...

Go to advanced search