Search found 13 matches

by robpardee
Sun Jun 10, 2018 3:56 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 11
Views: 322

Re: X7 DSP wiring to the K40 power module- Not firing

I figured out the double engraving issue. Seems like the issue was backlash causing the engraving when the head was moving left vs right to not line up. I switched the engrave mode under laser parameters to Unilateral so now it only engraves when moving right and it fixed the issue completely. I hav...
by robpardee
Sat Jun 09, 2018 9:12 am
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 11
Views: 322

Re: X7 DSP wiring to the K40 power module- Not firing

I placed a piece of cardboard at an angle and cut a straight line over around 300 mm and found where it was sharpest then measured that distance. Hopefully I didn't mess it up but I'll try it again just to verify. I will check that I didn't somehow have two images either and that the number was 1 bu...
by robpardee
Sat Jun 09, 2018 8:03 am
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 11
Views: 322

Re: X7 DSP wiring to the K40 power module- Not firing

Thank you again Marco. I turned it to 3200 and that allowed me to fix the calibration issue now it cuts a 50mm square at 50mm! I've attached a picture that I engraved and for some reason it looks like it engraved the image twice so it's blurry. What would cause this?
by robpardee
Thu May 31, 2018 7:11 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 11
Views: 322

Re: X7 DSP wiring to the K40 power module- Not firing

Hey Marco, Thank you for the help. I've gotten really close to being able to start using this machine and I'm excited but I'm a bit stuck on the calibration process. I made a 50mm square box and sent it to the printer in order to set the um but the Y axis won't calibrate. When cut, I am getting a 50...
by robpardee
Mon May 14, 2018 6:50 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 11
Views: 322

Re: X7 DSP wiring to the K40 power module- Not firing

Marco, seriously I don't know what I'd of done if you hadn't chimed in! I have p and G connected, K + is connected to the TTL and of course IN to PWM as you suggested and this is definitely correct. It turns out I did not have CH2 connected, apparently I did exactly what others have done and assumed...
by robpardee
Mon May 14, 2018 5:44 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 351

Re: K40+X7 Firing full power

I started a new thread in the K40 section so as no to hijack this one anymore. I'd really appreciate any help there if possible.
by robpardee
Wed May 09, 2018 6:29 pm
Forum: D40/K40 small chinese CO2 laser machine
Topic: X7 DSP wiring to the K40 power module- Not firing
Replies: 11
Views: 322

X7 DSP wiring to the K40 power module- Not firing

I was posting in another thread but I figured I should start my own dedicated thread to this problem. I cannot seem to get my X7 DSP to fire my laser. I have everything else working so far except this. Basically, if I have nothing connected to the K40 power module besides the power in and red and bl...
by robpardee
Mon May 07, 2018 6:23 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 351

Re: K40+X7 Firing full power

I suppose if I wanted it to be easy I wouldn't have made it a project! I will try connecting both of the ports labeled G on the power supply to the Ground on the DSP and see if that works. I am pressing the Laser button on the control panel with no result. I have also tried pressing the test button ...
by robpardee
Mon May 07, 2018 5:07 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 351

Re: K40+X7 Firing full power

I've given this a try and no luck. As long as the phoenix connector is plugged into the X7 controller from the Laser power source it won't test fire. I tried crossing the K+ and K- to bypass the water protection and it didn't change anything. I'm not sure what I'm missing but something definitely of...
by robpardee
Mon May 07, 2018 2:15 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 351

Re: K40+X7 Firing full power

Awesome, thank you! Since I'm just testing and going to be doing mirror alignment I am very careful to be sure the water is running. Once, I get to the point of running projects I'll be sure to have a water safety valve installed.
by robpardee
Mon May 07, 2018 1:06 pm
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 351

Re: K40+X7 Firing full power

I can hook up the TTL the P but if I want to test this before installing the water sensor as I haven't ordered it yet how can I bypass it?
by robpardee
Mon May 07, 2018 11:11 am
Forum: DSP X7
Topic: K40+X7 Firing full power
Replies: 14
Views: 351

Re: K40+X7 Firing full power

I don't have this issue but I'm having a heck of a time figuring out the exact wiring for my X7 to the k40 power source. I have the power brick that was posted above so it doesn't line up exactly with the diagram that was posted by LO on the other section of this forum. If I try to test fire the las...
by robpardee
Mon Mar 05, 2018 7:19 pm
Forum: Tips and new on the DSP & Software
Topic: Raycam CorelDraw Plugin can't find CorelDraw
Replies: 1
Views: 420

Raycam CorelDraw Plugin can't find CorelDraw

Hello! I have been re-building the K40 and wanted a good controller so I picked up the x7. As far as I have been able to tell I need to install Raycam, which I did then install the CorelDraw plugin. I can't seem to get the CorelDraw plugin to install. I have CoreDraw X8 64bit and when selecting thos...

Go to advanced search