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What’s Included with the E5? 1

- USB cable plug to mount on side of Laser Machine. (1)

- USB 2.0 Extension cable (1)



LO-E5 DSP Control Panel 2



LO-E5 Main Screen and Menu Button Settings
3

Menu Button Settings
1. UDisk Files
2. Axes Control
3. Common Params
4. Work Mode
5. Cut Box
6. Rotate Function
7. Language
8. System Version

Main Screen

Power: 10. 0 : 10.0%
Speed: 200.0

To change parameter settings in this page, 
press the enter button. Then use the up and 
down arrow keys to adjust the digits.



Z Autofocus
To Reset Z axis

Jog (mm)
FocusDis:

Origin:

1. UDisk Files: 

documents that were imported from the 
USB or computer that were saved on 
the machine.

2.Axes Control: 

The setting that resets the Z-axis and U-axis. 

3.Common Params:

Jog(mm): increments with each push
FocusDis: the distance between the 
laser and cutting material.

4.Work Mode: 

Origin: the location that the laser will return 
back to.
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Start Cutting
Blank

Rotate
Rotate Axis
Pulse Count
Diameter

Language

Name
Version

5. Cut Box:

Allows users to start cutting a box/blank. 

6. Rotate Function: 

Settings when using the rotary for round 
objects.

7. Language: 

Selects language used for machine

8. System Version: 

Displays System Name and Version
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Installation

• Find and open LaserCAD_V7.78B folder
• Double click on “Setup” and click the “Install” button
• After the installation is complete, click the “Install USB driver” 

button as well.

• Once that is completed, the message “FTDI CDM Drivers have 
been successfully installed” should appear.

• Your installation is now complete

Introduction to LaserCAD v7 Software
6

Introduction:

This system controls the laser CNC machine by computer and 

completes machining tasks according to different settings from the 

user. The system consists of a control system, control panel and 

compatible software. This manual is an introduction on how to use 

the software to complete machining tasks.

Composition

The control system consists of hardware (control card) and 
software. Hardware includes one motion control card, one LCD 
Panel, four connection cables, and laser control software. Control 
system software( three versions: General Version (LaserCAD) ,
CorelDraw based version, AutoCAD based version) and instruction 
manual are in the CD within the packaging box

Operating System Requirements

⑴ Windows 2000, XP,Vista, Windows 7, 8, & 10)

⑵ Celeron 2.1Ghz or higher.
⑶ Minimum of 1Gb is suggested.



LaserCAD Main Interface 

Menu Bar: Menu Bar includes 7 submenus: File, Edit, Draw, 
Tool, Options, View and Help.

Toolbar: There are some functions completed by command 
buttons in the Toolbar. Most of these functions are sorted from 
menu bar.

Object Bar: Allows selecting object during operation and 
relevant properties during using tool. It can control the change 
of object by setting relevant properties in property bar.

Draw Bar: With draw tool in draw bar, it makes operation more 
flexible and convenient.

Control Panel: Use control panel to finish several tasks of laser 
machining, including setting communication IP, setting layer 
parameter, loading graphic and so on. 

Align Bar: Aligns multiple objects to perfect the layout of page.

Color Bar: Changing different colors allow different options for 
each layer to be set.
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LaserCAD QuickStart

1. Open LaserCAD

2. Open, draw, or import selected image onto LaserCAD that is going to be cut or engraved.

3. Connect the USB-C from the computer to the laser machine.

4. For the first time, to add and recognize the laser machine, press the “Select mode” button on the right side. Then 
click the “add” button for USB connection and then “Find Com.”

5. Once this is done, press        located near the top of the screen to enter system options.

6. Enter the user parameters tab or manufacturer's parameters and click “READ.”

7. Once this is done the parameters should be set accordingly to the machine.

8. Double click on the layer on the right and it will bring up the Layer Parameters.

9. In this page, the power and speed of the laser can be adjusted. The option to cut or engrave is available on this 
page.

10. After everything is set on the computer remember to “SAVE”. Then, click on the Download button on the right side of 
LaserCAD  > Download Document. This will send the project to the laser machine with the newly added settings.

11. After this is done, press “Reset” on the DSP controller to apply the new changes.

12. If everything on the display looks correct, try pressing “box” on the DSP controller  to make sure that the dimensions 
of the image to be cut or engraved are correct.

13. If everything is set properly, press start to begin cutting or engraving the image.
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Work Space

Nudge Offset: Determines the distance that laser head moves 
when  arrow buttons are pressed on control panel.

Paste Offset: Offset distance when copying the offset 

distance of selected object.

Language: Determines language used.

Speed Unit:  Determines the units of measure used in 
machine.

Machine Zero: Determines default origin of machine 
(Zero/Limit position). The setting must be exactly the same 
with the actual machine zero position, or the machined image 
could be reversed or flipped.

Selected Color:  Determines color of selected object.

Show Grid: Toggle on or off to show grid on drawing area.

Grid Distance: Adjusts the distance of the grid lines.

Simulating show objects of engraving: System will simulate 
and show the engraving image. However, if the data volume 
of engraving image is too large, the system will render slowly 
when showing the view. 
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Advanced Functions

Only use this tab only when using the rotational 
function on the laser machine. This is only for 
engraving on round/circular objects.

Enable Rotate Engrave: If selected, will make the 
outputting data of common engraving to be 
automatic. 

Rotate axis con(um): When setting x-axis as the 
rotation axis, engraving method must be [one-way 
vertical] or shifted to rotate engrave data for it to 
realize the function of rotating engraving. For [two-
way vertical], set Rotate axis control to be value of X 
axes pulse unit. When setting Y-axis to be rotation 
axis, engraving method must be [one-way 
Horizontal] or [two-way Horizontal], set rotate axis 
control to be value of Y axes pulse unit.

Step per rotate (pulse): Pulse numbers required 
from motor driver when rotation axes makes 1 cycle

Current diameter: Diameter of engraving objects.
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Work Parameters

Curve Disperse: Curve smoothness setting. The smaller 
values set will increase accuracy, but reduce the speed.

Circle Speed: The system will automatically recognize 
whether processing objects are circles. The speed limit, 
and the computation speed will affect the process speed. 
Generally, choose a small value for organic glass cutting. 
For other cutting, use the default value 0.10. According to 
the diameter of circle, use the current set speed limit to 
process the circle. If parameter is set properly, it will 
greatly improve the circle cutting quality. 

Click the add and delete and modify to set this parameter.

Engrave Reverse Offset: When applying two-way 
engraving image, it may cause the edges of the scanned 
image not to be smooth due to mechanical return gap. 
This can be corrected by increasing reverse offset. The 
specific speed has the specific reverse clearance. 
Generally, the faster the speed is, the bigger the reverse 
clearance is. The reverse gap value can be positive or 
negative.
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Click READ on this page before adjusting anything as shown on the right 
and save the settings.

The Um/Pulse for the X-axis and the y-axis will be the main settings that will 
be adjusted. This is where you adjust the dimensions of the image to the 
expected value. This will make your image more precise.

X/Y/Z/U- Axis Parameter (Z axis: Elevating axis; U- axes: Feeding axis) (Refer 

to View 3-3-2) Click on [Z/U-Axis Options] to allow setting the parameter of 

Z axis and U axis

Pulse Unit: When sending a pulse to the motor, the absolute distance 
moved by the corresponding axis (unit: um). If the pulse unit setting is not 
correct, the processed image size will be different from the actual size.
Pulse Edge: Trigger edge when motor is rotated by motor driver. If the 

pulse edge setting is not correct, may lead to cutting error.

Datum: Axis moving direction when reset。When the axial resetting 

movement direction is not consistent with the shaft limit switch, modify 

this parameter.

Key Direction: LCD Panel key movement direction. When the direction is 

different from movement, modify this parameter.

Range: Machine workbench range; the max movement distance of 
corresponding axis.

Start Speed: Start speed of axis from stationary state. The greater the 

value, the faster the speed,which causes longer pauses. Necessary to make 

reasonable adjustments according to the characteristics of task being done. 

The typical setting should be within 5 ~ 20 mm/s.

Manufacturer Parameters 12



Max Acceleration: Acceleration when axis increases or decreases  
movement. Too big of a setting may lead to motor losing steps or 
dither; too small of a setting may cause slow acceleration and then 
slow processing speed for whole image. For axis with big resistance, 
such as Y axis corresponding with beams, typical setting should be 
within in 800～3000mm/s2 ; For axis with small resistance, such as X 
axis corresponding with carts, the typical  setting should be within 
10000 ～20000mm/s2;

Max Speed: The motor drive ability and resistance of moving axis 
decides the max speed that motion axis can reach. During engraving 
process, engraving speed can not surpass the max speed value 
corresponding with the engraving axis. During cutting process, the 
resultant speed can not surpass the min  speed of X and Y axis. If 
speed setting is too large, controller will automatically limit the speed 
below max speed for safety.

IO Function Switch 

Water Protect: The water protection ports of AWC708 control panel 
are Laser1.Protect and Laser2.Protect. When Water Protect is 
selected, system will apply real-time monitoring water protection 
signal of the 2 ports. If any of the port signals gets too high of a level, 
processing job will be suspended, and laser will be closed. Meanwhile 
“Water protect” will be shown on LCD Panel.

Open Protect: The open protect port of AWC708 control panel is IN1. 
When [Open protect] is selected, system will apply real-time 
monitoring protection signal of the port. If the port signal comes to be 
too low of a level, processing job will be suspended; when the port 
signal comes to a higher level, suspended job will resume.

Foot Switch:The foot switch port of AWC708 control panel is 
IN2. When Foot Switch is selected, system will apply real-time 
monitoring protection signal of the port. If the port signal 
changes from a high level to a low level, the processing job 
will be suspended or suspended job will resume.
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Laser Parameters 

Laser Mode: Choose the parameters according to the 
external laser. The current lasers are mainly 3 kinds: 
domestic glass tube, RF laser (don't need burning pulse) and 
radio frequency laser (needs burning pulse).

TTL Level: Choose the parameters according to external laser 
power supply switch signals, AWC708 laser switch signals 
corresponds with Laser1.TTL and Laser2.TTL. If [Low level 
effective] is selected, when laser is on, the system will output 
the two signals for low level; when laser is off, the system 
will output the two signals for high level. If [High level 
effective] is selected, when laser is on, the system will output 
the two signals for high level; when laser is off, the system 
will output the two signals for low level.

PWM Frequency: Pulse frequency of control signal used by 
external laser. General setting will be within 20000~80000. If 
setting is too small, it will lead to unbalanced power with 
“Heavy Point” appearing during processing.

Max Power: Limit power value that can be set for laser, 
namely during operation. The power set by user cannot be 
above this value.
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Function configuration 

XY axis home On Power: If selected, when machine starts, X axis 

and Y axis will run reset movement simultaneously (Shall select 

the option normally)

Z axis home On Power: If selected, when machine starts, Z axis 
will run reset movement (Shall not select the option normally)
U axis home On Power: If selected, when machine starts, U axis 

will run reset movement.(Shall not select the option normally)

U axis for feeding: If selected, start U axis feeding function. If it’s 
not selected, U axis feeding function will not work. (Shall select 
the option normally)

Hardware limit: If selected, system will apply real-time monitoring 
on limit signal according to the direction of the movement. When 
detecting a limit signal as low level, ongoing work will suspend, 
and “Reach limit!” will be displayed on the LED.

Return origin after work: If selected, system will return to origin 
after job completes. Not selected, system will stay in place after 
job completes.

Import: allows import manufacturer’s complete setting parameter 
files. Click Import and then locate the file and open.

Export: allows copying the current parameter settings. Click 
export and then locate the file and open. The exported parameter 
can be used to modify the current main board parameter through 
AWC708 main board U disk port.

Read: shows the current settings of the parameters on the machine. 
Click read and save the software interface settings into control panel 
RAM, and give control panel correct settings.

Save: sends the parameter settings to the laser machine. If you do not 
click save after setting the parameters, the settings will not be in 
applied.
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User Parameters

Space Speed: During work, the max operation speed of laser head when laser off. 
The value range of this parameter is limited to Axis [Max Speed] of manufacturer 
parameter, shall not be bigger than max speed of the manufacture parameter.
Start Speed: Start speed during processing, the value range of this parameter is 

limited to Axis. Start Speed of manufacturer parameter, shall not be bigger than 

max speed of the manufacture parameter.

Speed Factor: Factor determining the turn speed in work. The bigger the factor is, 

the faster the work-speed is. Then bigger dither accordingly. Value range 

between 0~5, normally set at 2.

Space Jerk: Speed of acceleration during space process. The bigger the value is, 

the faster the space is; results in a bigger dither accordingly. Value range is 

between 10000~60000 normally.

Cut Jerk: Speed of acceleration during cutting process. The bigger the value is, the 

faster the cutting is; results in a bigger dither accordingly. Value range is between 

5000~50000 normally.

Min Acc.: Min acceleration of axis movement during processing.

Cut Acc.: Max acceleration of laser head movement during processing when laser 
on. Normally set below 1500.

Space Acc.: Max acceleration of laser head movement during processing when 
laser off. Normally set below 2000.

Engrave Acc.: Max acceleration of laser head movement during processing when 

engraving. Normally set above 8000. Too small a setting will lead to too long of a 

distance before initial speed accelerates to engraving speed, causing a failed 

engraving because of out-of-range. 

16



Open & Save Files

The files used by the software is PWJ format. The pwj5 file saves the image information, all layer parameters, and all image 
elements processing sequence. By saving all imported image data as pwj5 format, it will make it easier for the image processing.

Import & Export Files:

As the file format used in this software is PWJ5, importing is required when you need to make or edit image. There are different 
formats for importing and exporting images so that it can apply to the software. Supported importing formats are DXF, AI, PLT, DST, 
DSB and so on; Supported exporting format is: PLT.

Import file

Click [Import] option or (Ctrl+I) in [File] menu and open dialog box as below, Select corresponding file and click [Open]

[Unite Lines]: Apply unite lines setting when importing the image. (Introduction of [Unite Lines], please refer to 3.13.5)

[DST,PLT Auto Smooth]: Apply auto smooth setting when importing the image. (Introduction of [Auto Smooth] please refer 

to 3.13.3)

[Auto Order]: Apply auto order setting when importing the image. (Introduction of [Auto Order], please refer to 3.13.2)

[PLT Unit]: Indicate the dimension of one unit in PLT file, different values make different importing image dimensions.

[Reserve the current document]: Upload data of imported file while keeping the original image data. So after importing, the 

image includes both the original data and the imported file data.

[Preview]: Preview the file image when selecting the file.

Export File

Click [Export] option or (Ctrl+E) in [File] menu, and open dialog box as below, Input file name and click [Save].
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Creating  Basic Graphics & Editing Nodes

Create Basic Graphics

How to :
◆ Draw a straight line: Click [line] option in [Draw] menu, or click. Drag the mouse on screen to draw any 

line. Press “Ctrl“ key and drag the mouse at the same time to draw horizontal line.

◆ Draw a polyline: Click [Polyline] option in [Draw] menu, or click . Drag the mouse on screen to draw any 
line.

◆ Draw a Bezier: Click [Bezier] option in [Draw] menu, or click. Drag the mouse on screen to draw Bezier.

◆ Draw a Rectangle: Click [Rectangle] option in [Draw] menu, or click.Drag the mouse on screen to draw 
rectangle at any size. Press “Ctrl” key and drag the mouse at the same time to draw square.

◆ Draw an Ellipse: Click [Ellipse] option in [Draw] menu, or click. Drag the mouse on screen to draw ellipse at 
any size. Press “Ctrl“ key and drag the mouse at the same time to draw circle.

◆ Edit a text : Click [Text] option in [Draw] menu, or click. Double click on the left mouse button, and open 
dialog box as shown:

Choose font, input or select font size, input text and then click [OK].
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Selecting  Object

During the process of drawing and editing a graphic, you first need to select an object. When an object is selected, there is a mark 
“×” in the center of the object, 8 control points around and profile color as “color of selected object.” 

Click “select” or “draw” in the menu bar, or click                on toolbar, to switch to “Select”. Now you can select object.

The following are 5 ways of selecting objects.
1. Click 【Select all】of【edit】in menu (shortcut key Ctrl+A ) to select all objects.
2. Click to select single object.

3. Box Selection: Press the mouse and drag, all contacted objects will be selected.
4. Add/Deselect selected objects : Add object: Select the first object, then press ”Shift” then click or box select the objects you 

want to add. Deselect object: Press ”Shift” then click or box select objects already selected, then the objects will be deleted.
5. Click on         in object operations bar and open the window to select by color layers. Then click Ok to select all.

Box Selection: Press the mouse and drag, all contacted objects will be selected.
Add/Deselect selected objects : Add object: Select the first object, then press ”Shift” then click or box select the objects you want to 
add. Deselect object: Press ”Shift” then click or box select objects already selected, then the objects will be deleted.
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Object color: allows users to click on any color in the layer bar to change object color. This makes it easier for 
those who want to cut/engrave only certain parts of an image.

Object Transforming: is the operations to change the object's position, direction, size and such, and will not 
change the shape of the object and its character.

Mirror: Mirror means flipping objects horizontally or vertically by clicking              , will flip object horizontally. 
To flip the object vertically, click the                button.

Tilting and rotating objects is very simple.

◆ Rotating Objects: there are 2 ways to rotate the object:
1. Click               , and input rotate angle in              ，then click to complete rotation.
2. Click          , and double click objects needed tilting or rotating, then get into rotating/tilting editing mode. 

At this mode, control points around objects changes to rotation control arrow          and tilting control 
arrow shown as below

◆ Tilting Objects: Operation is the same as rotation.

Move mouse to control arrow, and move control point along arrow 

direction; during movement, profile line generates and rotate as 

below: Release mouse when rotating to correct position, then 

rotation is complete.
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Object Size: Most simple operation to zoom or change the size of objects is also using            ,click the object, 
and move the control points around objects, then allows to zoom object. The operation is simple, direct but 
with low accuracy. Click                          and input horizontal size value and vertical size value in the text box，

and then press “Enter”, and object size is changed。Click          to          ，then horizontal (vertical) value will 
changeaccordingly when vertical (horizontal) value is changed.

21



Position Relative

Position relative: shows the position of laser head relative 
to figure.

To access this, first click the “options“on the toolbar. Then 
click on Position relative. Following are diagrams with 
different positions of laser head relative to figure(cross 
point of two red lines instead of laser head):
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Click Options, then array output options.

Cell width(X): Original size of datum

Cell height(Y): Original size of datum

Count: Rows and columns of datum to be output.

Offset: distance between every row or every 
column.

Width: Width of all datum after array.

Height: Height of all datum after array.

Auto convert calculation: According to the space, 
calculate the rows and columns needed 
automatically. Click Auto convert calculation

23

Material width(X): Width of 
material to be dealt with(default 
as width of workbench)

Material height(Y): Height of 
material to be dealt with(default 
as width of workbench)

System will calculate the number 
of material to be dealt with 
according to material size.

Array Output Options



Layers

Double Click on a layer to enter layer parameters.
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Layer Parameters / Cut Parameters

Layer: Indicates current layer need to be altered. Click left layer bar to 
switch to the layer need to be altered.

Work mode: Includes “cut”,“engrave”,“cut after engraving”,“hole”, if 
current layer is BMP (like )it only includes “engrave”(It can be only used in 
engraving)。

Select “cut” or “cut after engraving” in【Work mode】, cut parameter is valid 
as below image:

Cut Parameters

Speed: Working speed of laser head during cutting.

Working power: Maximum power; To adjust the maximum value of laser 
power during processing

Corner power: Minimum power; the lowest power value during variable 
motion. It‘s the power of (Make sure laser intensity constant during 
process by adjusting above two parameters).

Overlap length: Due to tolerance with machine, probably it will happen 
that closed image can’t be layer(Unit:%). It’s the power of laser 1 of 
AWC708 control panel. Laser1 of AWC708 control panel. cut off. So this 
parameter can help to solve this problem. But this parameter should not be 
too large. Suggest adjusting precision of machine to solve this problem.
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Laser Parameters: Engraving

Engraving Parameters:

Speed: Scanning speed during engraving.

Working power: Adjust size of laser power during processing layer.(Unit: 
%)

Engrave gap: Gap between scanning line.

Engrave mode: Includes “X_swing”, “X_ unilateralism”, “Y_swing”, 
“Y_unilateralism”

X_swing: Laser head releases laser to scan image back and forth in 
horizontal direction.

X_ unilateralism: Laser head releases laser to scan image in 
horizontal direction, but only release laser when it’s scanning in 
one direction. Such as: it releases laser when it’s scanning from 
right to left, or it releases laser when it’s scanning from left to right. 

Y_swing: Laser head releases laser to scan image back and forth in 
vertical direction.

Y_unilateralism: Laser head releases laser to scan image in vertical 
direction, but only release laser when it’s scanning in one direction. 
Such as: it releases laser when it’s scanning from top to bottom, or 
it releases laser when it’s scanning from bottom to top.

Grade engrave: Select “Yes”,【Grade length】and【Min. Power】are valid. 
Grade engraves is shown to the right.

Grade length: Show the “grade” in the graphic.

Min. Power: Minimum value of laser power during adjusting grade 
engraves. This value confirms the depth of grade. 【working power】
confirms depth of engraving
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Machine Controls

Machine control is to finish downloading of Image, starting & 
processing and some simple machine operation control.

Origin:  set the current laser head position as origin

Start:  start work for the current selected file in control panel

Use/continue: click 【Use/continue】 to suspend or continue the 
work.

Stop: stops machine from working.

Run box: laser head will run rectangle shape according to the 
size of file data. The option is mainly used to confirm the placed 
position of parts to be processed

Clip box: cut completed part from working material

Light: press/Release [Light] to turn on or turn off the laser.

Datum: Click the button, laser head(or z-axes) will move to 
machine origin slowly, when reach the limit position of machine, 
will move quickly to located position. This can get rid of 
cumulative errors, and shall apply for one time before starting 
work normally.

[ X- ] [ X+ ] [ Y- ] [ Y+ ] [ Z- ] [ Z+ ] : Moves laser head(or Z-axes)。
Press the button, laser head (or Z-axis) starts to move; Release 
the button, laser head(or Z-axis) stops moving.
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USB Connection Mode

To connect your computer to the laser machine, be sure that the USB-PC is plugged in first. Then on the right side of 
LaserCAD, press “Select Mode”

The window above will appear. Then, click the “Add” button

In this next window, you can change the device name and press “FindCom” to find the laser machine. After that is 
done, press ok and your computer is connected to the laser.

For the USB connection mode to work, the USB Driver has to be 
installed. This can be found in the setup when installing 
LaserCAD. 
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Transferring to Laser Machine

Download current file data (image data of software) to the machine 

Current documents options: means the options of document to be 
downloaded to main board.

Name: document name to be downloaded to main board

Work Times: the amount of times you want the task to be done. 
System will repeat the task of downloaded document automatically 
when started.

Repeat Delays: Delay time after 1 task when applying multiple tasks.

Press for advance options for feed length.

Feed Length: Moving distance of feeding axis (Z-axes) after each task 
completed.

Document Data Optimize: Will optimize settings of the current 
document.

Gap Optimize: Select this option then system will confirm the cutting 
direction automatically to offset mechanical reverse clearance when 
cutting complicated image, but will increase the space work move 
distance greatly, so generally the option is not recommended.

Line Cut Mode: this option is to avoid power ”repeated point” during 
corner cutting, and effective to material cutting such as adhesive 
material. This will affect the work efficiency, so generally the option is 
not selected.

Re-order Objects: System will apply [Automatic Order] to document 
data when this option is selected.
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Coreldraw/AutoCAD Based Software

For manual download of AWCLaserCut Tool, Click Menu > Tools > Macros> Run Macro or Macro..

Note: Only supports AutoCAD versions 2004-2008 / CorelDraw x6
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After Run Macro is selected, this window below will appear. 

For [Macros in:] select the AWCCorel.gms  / AWCAutoCAD.gms  option. 
Then in the [Macro name:] above, select AWCLaserCut.AWCInit 
Once that is done, click [Run] and the AWCLaserCut tool will be added.

These tools will be added that can be dragged into the toolbar by using the mouse.

If these tools disappear all of a sudden, users can right click on the toolbar and select the AWCLaserCut Tool again to 
appear.

1

1

2

2

3

3
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Press this to transfer from Coreldraw/AutoCAD 
to LaserCAD

Press this to import/export DST/DSB files
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